PetPoint 5 Outcome > Adoption showcasing warning message requiring a Microchip and does not let users proceed
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved as of 5/9/2022. Please reach out to Software Support (Support > Contact Us) if you are still encountering this issue.
Posted May 10, 2022 - 19:14 EDT
Investigating
We have received reports that a warning message stating a Microchip is required for an Adoption is prohibiting the completion of these Outcome Types. The team is currently investigating the cause for this message/issue. PetPoint 6 Outcome > Adoption does not display this error so you will be able to complete the Adoption in PetPoint 6.
Posted May 06, 2022 - 15:54 EDT
This incident affected: PetPoint (PetPoint Application).