24Pet Profession Portal - Dogs displaying as Reptiles
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 09:06 EST
Monitoring
A fix has been implemented and we are seeing proper identifications of animals in the Pet Professional Portal. We will continue to monitor this issue and ensure that no additional issues appear. Thank you for your patience as we addressed this issue!
Posted Dec 02, 2022 - 19:20 EST
Identified
The 24Pet Professional Portal development teams have been able to identify an issue where dogs are displaying as reptiles in the portal. This is a incorrect display issue, these animals are properly identified as dogs in the 24Petwatch database. Our development teams are working to correct this issue as soon as possible, but please note, this will have no impact on registrations or other 24Petwatch activities. Thank you!
Posted Dec 02, 2022 - 17:30 EST
This incident affected: 24Pet (Pet Professional Portal).