24Pet Professional Portal - Ownership showing NULL
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 19:21 EST
Identified
The 24Pet Professional Portal development teams have identified an issue where ownership for a registered animal is displaying as NULL. This is a technical issue that is currently being worked on due to animals registered to a Professional Portal Partner do not display correctly. This does not impact the 24Petwatch database, the Professional Portal Partners are listed as having ownership of the animal registered to them.
Posted Oct 24, 2022 - 11:25 EDT
This incident affected: 24Pet (Pet Professional Portal).