Login issues PetPoint
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 12:15 EST
Identified
We have been notified by a few clients, that they have been experiencing issues logging into PetPoint over the last few days. We believe we have identified the potential issue and a potential resolution, which will involve your IT group to update your firewall settings.

It appears the CDN (content delivery network) is automatically selecting the most optimal IP address location for the cached content. When server loads are high, these locations can be located outside the US. This is a normal behavior for CDNs. Clients who have Firewall rules blocking other countries, are then affected and can not access content from those blocked IP addresses.

As a temporary work around until your IT group can make the change, users can access PetPoint from the following URL: https://prd.petpoint.com/sms3.

To address the issue blocking access through the sms.PetPoint.com/sms3 URL, your IT Group will need to do the following:

1. Execute command "ping res.petpoint.com".
2. Save the IP address that res.petpoint.com resolves to.
3. Update their firewall settings to allow traffic from that IP address.

We working with our internal team to find a more permanent solution. In the meantime, if you are experiencing this issue please open a support case and include a copy of the ping command results from your IT group and the firewall model they are using. This information will allow us to work with the CDNs to resolve the issue.

Thank you for your patience and assistance with this issue.
Posted Dec 27, 2019 - 09:57 EST
This incident affected: PetPoint (PetPoint Application).