Consent to Share Information on the Microchip Lookup is displaying incorrectly
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 14:55 EST
Update
This intermittent issue is affecting Pet Professional and PetPoint users. Thank you for your patience as we continue to address this intermittent issue.
Posted Nov 03, 2022 - 13:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2022 - 13:26 EDT
Identified
The 24Pet Professional Portal development teams have identified an issue where a Pet Parents registered animal is showing No for the Consent to Share their information. This is a technical issue related to the display that our developers are working on to correct. Please note, the underlying data is accurate and we would ask you to work with our 24Petwatch teams to verify the accuracy of the consent option in any event that would cause your shelter to seek this information until we can resolve this technical issue.
Posted Oct 24, 2022 - 11:30 EDT
This incident affected: PetPoint (PetPoint Application) and 24Pet (Pet Professional Portal).