Online Animal Listings displaying wrong animal picture
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted May 20, 2022 - 07:53 EDT
Identified
PetPoint Development Operations has learned that our underlying services provider Microsoft Azure is currently experiencing server issues which is preventing our PetPoint staff from addressing the issue. We will continue to monitor the outage with Microsoft Azure and provide updates as we receive them. Thank you for your patience and support.
Posted May 19, 2022 - 18:23 EDT
Investigating
The Online Animal Listings is currently experiencing technical difficulties. We are investigating the cause for this and will provide an update as soon as possible.
Posted May 19, 2022 - 17:18 EDT
This incident affected: Online Animal Listings (PetPoint) (Adoptable Animals IFrame, Lost/Found IFrame, Happy Tails IFrame, Webservices, Petfinder, Adopt-a-Pet, Active Animals API).