PetPoint Technical Difficulties with Animal Records and Person Records
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 12:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2022 - 10:05 EST
Identified
The issue has been identified and a fix is being applied.

-----------------------------------------------------

The Person and Animal Records in PetPoint are currently experiencing technical difficulties. You may receive error messages or blank search results when a Person or Animal record is part of the operation. In most cases, removing the 'A00' or 'P00' prefix will work at this time. We are investigating the cause for this and will provide an update as soon as possible. Thank you for your patience.
Posted Nov 11, 2022 - 10:01 EST
Investigating
The Person and Animal Records in PetPoint are currently experiencing technical difficulties. You may receive error messages or blank search results when a Person or Animal record is part of the operation. In most cases, removing the 'A00' or 'P00' prefix will work at this time. We are investigating the cause for this and will provide an update as soon as possible.
Posted Nov 10, 2022 - 11:34 EST
This incident affected: PetPoint (PetPoint Application).