PetPoint Report, Kennel Card and Document Builder Performance Issue
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted May 13, 2022 - 17:58 EDT
Investigating
We have determined the reason for the builders outage, and have effectively resolved the issue. Please contact Technical Support to report any further occurrences.
Posted May 13, 2022 - 17:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 15:02 EDT
Investigating
Access to Report, Document, and Kennel Card Builders is currently unavailable or experiencing technical difficulties. We are investigating the cause for this and will provide an update as soon as possible.
Posted May 12, 2022 - 14:19 EDT
This incident affected: PetPoint (Builders Add-On).