Pet Professional Portal Search not returning results

Incident Report for Pethealth Software Solutions

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 08:24 EST

Identified

The issue has been identified, and our team will deploy a fix overnight.
Posted Feb 07, 2025 - 16:31 EST

Investigating

We have received reports of issues with the search functionality in the Pet Pro Portal. Our development teams are investigating the cause of this issue, and we will provide an update as soon as possible. Thank you for your patience!
Posted Feb 07, 2025 - 09:06 EST
This incident affected: 24Pet (Pet Professional Portal).