Animal Photos: Issues around animal photo visibility after upload
Incident Report for Pethealth Software Solutions
Update
Our teams are continuing to work on reported issues around animal photos in PetPoint.
At this time, some photos may appear to be missing or replaced with an icon that indicates the image is 'broken' or otherwise unable to be displayed. We will post updates as we receive them. Thank you!
Posted Apr 23, 2024 - 10:01 EDT
Update
Our teams are continuing to work on reported issues around animal photos in PetPoint.
At this time, some photos may appear to be missing or replaced with an icon that indicates the image is 'broken' or otherwise unable to be displayed. We will post updates as we receive them. Thank you!
Posted Apr 12, 2024 - 09:38 EDT
Update
Our teams are continuing to work on reported issues around animal photos in PetPoint.
At this time, some photos may appear to be missing or replaced with an icon that indicates the image is 'broken' or otherwise unable to be displayed. We will post updates as we receive them. Thank you!
Posted Apr 03, 2024 - 09:57 EDT
Update
Our teams are continuing to work on reported issues around animal photos in PetPoint.
At this time, some photos may appear to be missing or replaced with an icon that indicates the image is 'broken' or otherwise unable to be displayed. We will post updates as we receive them. Thank you!
Posted Mar 27, 2024 - 17:28 EDT
Identified
Our team is currently working on improving the overall upload functionality for animal photos. We will post updates through this thread as we have them. Thank you!
Posted Mar 14, 2024 - 07:39 EDT
This incident affects: PetPoint (PetPoint Application).