Paperless Documents Internal Error Message

Update

We are continuing to investigate this issue.
At this time, Mobile Checkout is not affected by this issue and can be a work-around for organizations who are not yet using it.

Please see these Community (Support Community from within PetPoint) articles for more information:
Intro: Mobile Checkout
Mobile Checkout (Admin Setup Screen)

Thank you for your patience.
Posted Dec 22, 2025 - 15:17 EST

Investigating

We have received several reports of users encountering an internal error message when attempting to email contracts through Paperless Documents (from the signed contract by clicking the Email button). This issue is not impacting Mobile Checkout.
The Development team is aware and investigating the issue.

Updates will be posted here as they become available.
Posted Dec 18, 2025 - 14:55 EST
This incident affects: PetPoint (PetPoint Application).