Medical Recurrence: Second Dose of Recurrence setup missing from scheduled doses
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved. We thank you for your patience and understanding.
Posted Mar 04, 2024 - 10:51 EST
Monitoring
A fix for this medical recurrence scheduling issue was deployed. We will continue to monitor this throughout the day.
If your team is still experiencing issues, please reach out to Software Support and provide details about what you and your team are encountering at this time. We thank you for your patience!
Posted Feb 29, 2024 - 07:54 EST
Update
A fix for this issue is planned with the overnight scheduled deployment.
Posted Feb 28, 2024 - 17:10 EST
Update
Our team continues to work on a fix for the remaining issues with the Medical Recurrence functionality. Recent testing seems to point to a full resolution soon. We will continue to post updates as we have them. Thank you again for your patience on this rather complex issue.
Posted Feb 19, 2024 - 10:57 EST
Identified
We are continuing to work on a fix for the remaining issues with the Medical Recurrence functionality. Recent testing seems to point to a full resolution soon. We will continue to post updates as we have them. Thank you again for your patience on this rather complex issue.
Posted Feb 12, 2024 - 09:32 EST
Update
At this time, our team continues to investigate the varying issues with the medical recurrence functionality and is striving to implement solutions that will enhance the overall user experience with this functionality.

Additional information that may be helpful at this time:
-If the recurrence schedule you are needing is a daily, twice daily (ex: 12 hours, 24 hours) it is recommended that you use the following setup: # times per 1 DAY for ## Days

-Depending on the need, some groups may find the Review Date auto-trigger functionality in the Medical Item setup helpful in resolving some of the current issues with recurrences. Information on this setup can be found in Support > Community by searching Medical Triggers. If you have additional questions, please reach out to Software Support.
Posted Dec 22, 2023 - 16:31 EST
Monitoring
There was a fix that was deployed to resolve part of the medical recurrence issues we have been seeing in PetPoint. If you and your team are still seeing issues with how some of your recurrence items are being scheduled, please reach out to Software Support to report the specific recurrence setup and medical items being used.
Posted Dec 22, 2023 - 08:56 EST
Identified
A fix for this issue has been identified and will be deployed to Production tonight.
Posted Dec 18, 2023 - 16:31 EST
Update
In addition to the second dose being missed/omitted, we wanted to note that depending on the options being selected for the Recurrence piece (How Often; Frequency; Time of Day; Duration) when the Medical Care Item is initially entered, users may see this issue present in a different way with how the items are scheduled. For example, we have seen reports of the second dose being scheduled on the same day as the first dose and sometimes coming before the first dose. We will continue to post updates as we have them. Thanks again for your patience, it is greatly appreciated.
Posted Dec 14, 2023 - 17:31 EST
Investigating
We are currently working on resolving an issue where the second scheduled dose of a medication (using the Recurrences functionality) is missing/being omitted. We will post updates through this thread as we have them. Thank you!
Posted Dec 13, 2023 - 10:25 EST
This incident affected: PetPoint (PetPoint Application).