Scheduled Outcome > Euthanasia: Unable to edit and/or complete
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved. Scheduled Euthanasia Outcomes should now be able to be edited and completed.
Thank you for all you do!
Posted Nov 25, 2024 - 16:45 EST
Investigating
Our team is currently investigating an issue with Scheduled Outcome > Euthanasia records and the inability to edit and/or complete these records.
While our team is investigating, the Scheduled Euthanasia can be deleted and re-entered with a Status of 'Completed'
We will post updates through this thread as we have them. Thank you!
Posted Nov 18, 2024 - 15:28 EST
This incident affected: PetPoint (PetPoint Application).