Licensing Down

Resolved

This issue has been resolved.
Thank you for your patience.
Posted Dec 17, 2025 - 08:43 EST

Monitoring

The fix has been deployed and we are monitoring the results.
Posted Dec 16, 2025 - 15:48 EST

Update

The Development team will be releasing a correction around 2:30pm Eastern today.

Thank you for your continued patience.
Posted Dec 16, 2025 - 14:04 EST

Identified

The issue has been identified and the Development team is working on a correction.

Updates will continue to be posted here as they become available.
Posted Dec 16, 2025 - 09:30 EST

Investigating

We have received reports that the Licensing module is down and new licenses are not able to be assigned properly. At this time Online Licensing seems to be working as expected.
We are investigating the issue and updates will be posted here as they become available.

Thank you for your patience.
Posted Dec 16, 2025 - 09:12 EST
This incident affected: PetPoint (PetPoint Application).