Adoptable Animal listings not updating for groups in Canada
Incident Report for Pethealth Software Solutions
Resolved
The correction for this issue has been released and the Online Animal Listings for Canadian groups should be updating as expected.

Thank you for your patience.
Posted Nov 13, 2024 - 09:01 EST
Identified
This issue has been identified and our team expects this to be resolved by 12:00am on 11/13/2024.
Posted Nov 11, 2024 - 18:30 EST
Investigating
Our team is currently working on an issue with the data replication for online animal listings for groups located in Canada. We will post updates through this thread as we have them. Thank you!
Posted Nov 11, 2024 - 15:56 EST
This incident affected: Online Animal Listings (PetPoint) (Adoptable Animals IFrame, Lost/Found IFrame, Happy Tails IFrame, Webservices, Petfinder, Adopt-a-Pet, Active Animals API).