PetPoint to Adopt-a-Pet auto-uploads technical issue
Incident Report for Pethealth Software Solutions
Update
The PetPoint and Adopt-a-Pet teams are continuing to work towards a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Apr 23, 2024 - 09:59 EDT
Update
The PetPoint and Adopt-a-Pet teams are continuing to work towards a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Apr 12, 2024 - 09:40 EDT
Update
The PetPoint and Adopt-a-Pet teams are continuing to work towards a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Apr 03, 2024 - 09:55 EDT
Update
The PetPoint and Adopt-a-Pet teams are continuing to work towards a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Mar 26, 2024 - 15:43 EDT
Update
The PetPoint and Adopt-a-Pet teams are continuing to work towards a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Mar 04, 2024 - 10:52 EST
Update
The PetPoint and Adopt-a-Pet teams are continuing to work towards a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Feb 28, 2024 - 17:08 EST
Update
The PetPoint and Adopt-a-Pet teams are continuing to work towards a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Feb 19, 2024 - 10:56 EST
Update
The PetPoint and Adopt-a-Pet teams are getting closer to a full resolution for this issue. We thank you for your patience as the two teams work together to bring the best experience possible.

*As a quick reminder -
To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Feb 12, 2024 - 09:42 EST
Update
As the PetPoint and Adopt-a-Pet teams work together on the best solution, we wanted to offer the following from Adopt-a-Pet:

To fix Animal Records that have remained on Adopt-a-Pet after they have been inactive/released or otherwise made ineligible to appear as Adoptable:

1. Log in at www.adoptapet.com/login
*If you need login help, please email helpdesk@adoptapet.com
2. From the Pet Lists menu, select "My Pet List"
3. Delete pets as needed
*Reminder: Pets must be inactive/released or, if active, in a stage that is not mapped to populate the Adoptable Animal listings in PetPoint
Posted Dec 22, 2023 - 14:39 EST
Update
We are continuing to work on getting this issue with the incorrect listings on Adopt-a-Pet resolved. Updates will be posted here as they are available. Thank you for your patience.
Posted Oct 04, 2023 - 16:26 EDT
Identified
We are currently working to resolve an issue where Inactive/ineligable animal records remain in the Adopt-a-Pet feed. We will post updates through this thread as we have them. Thank you!
Posted Aug 30, 2023 - 18:29 EDT
This incident affects: Online Animal Listings (PetPoint) (Adopt-a-Pet).