Intake Issues

Resolved

The Development team has released a correction for the underlying cause of these issues. If you are still encountering these issues, please open a Support Case or respond on a current Support Case initially reporting the Intake issues.

Thank you for your patience.
Posted Dec 09, 2025 - 08:50 EST

Investigating

We have received a few reports of various issues with Intakes, most pertaining to timestamps being inaccurate.
If you encounter something unusual occurring with an Intake Record(s), please open an Support Case and include as many details as possible including the Intake ID and what issue you are encountering.

We are continuing to investigate these issues and updates will be posted here as they become available.
Posted Oct 23, 2025 - 14:50 EDT
This incident affected: PetPoint (PetPoint Application).