Mobile Checkout Outcomes overwriting most recent Location

Incident Report for Pethealth Software Solutions

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 15:28 EDT

Monitoring

The Development team has released a correction for this issue and we are monitoring the results.
Thank you for your patience.
Posted Aug 13, 2025 - 12:11 EDT

Identified

We have received several reports of Mobile Checkout Outcomes overwriting the most recent Location to match the Outcome date/time.
The Development team believes they have identified the cause and are working on a correction.
Updates will be posted here as they become available.

Thank you for your patience.
Posted Aug 08, 2025 - 13:06 EDT
This incident affected: PetPoint (Mobile Checkout).