PetPoint Report Website Data Replication

Incident Report for 24Pet Software Solutions

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2026 - 17:28 EDT

Investigating

Data replication from PetPoint to the Report Website is currently experiencing delays. We are investigating the cause for this and will provide an update as soon as possible.
Posted Sep 18, 2026 - 17:19 EDT
This incident affects: PetPoint (Reports).