Our team is currently investigating an issue where Medical Care Items that should be automatically added based on a Condition are not being added when the Condition itself is triggered automatically by a Test result. The workaround is to manually add the Condition, which will then trigger the Medical Care Item as expected.
If you are unsure whether or not your group uses this specific setup, please follow the steps below to review the Medical Condition field value setup: Admin > Admin Options > Add/Edit Field Value Customer Field = Medical Condition Click on 'Select' for the Medical Condition you'd like to review Scroll to the bottom of the screen and look for the following: Is there is a Review Date Default selected? and is the checkbox for "Auto-Schedule Item based on Review Date/Time " checked with selections made under Item Type* and Item Name*? If the answer is YES, you could be affected by this issue.
Posted Jan 13, 2025 - 09:14 EST
Investigating
Our team is currently investigating an issue where Medical Care Items that should be automatically added based on a Condition are not being added when the Condition itself is triggered automatically by a Test result. The workaround is to manually add the Condition, which will then trigger the Medical Care Item as expected.
If you are unsure whether or not your group uses this specific setup, please follow the steps below to review the Medical Condition field value setup: Admin > Admin Options > Add/Edit Field Value Customer Field = Medical Condition Click on 'Select' for the Medical Condition you'd like to review Scroll to the bottom of the screen and look for the following: Is there is a Review Date Default selected? and is the checkbox for "Auto-Schedule Item based on Review Date/Time " checked with selections made under Item Type* and Item Name*? If the answer is YES, you could be affected by this issue.
Posted Nov 11, 2024 - 18:59 EST
This incident affects: PetPoint (PetPoint Application).