PetPoint Reports and Reports Website Outage

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 10:16 EDT

Monitoring

A fix has been implemented and we are monitoring the result.
All standard Reports appear to be working as expected at this time.
Posted Aug 20, 2026 - 16:28 EDT

Investigating

We have received several reports of various Reports (Medical View Report, AVRs, etc.) as well as the Reports website are currently down. We are investigating the cause and a solution.
Updates will be posted here as they become available.

Thank you for your patience.
Posted Aug 20, 2026 - 16:09 EDT
This incident affected: PetPoint (Reports).