PetPoint 6 Foster: Incorrect email address
Incident Report for Pethealth Software Solutions
Resolved
This issue has been resolved.
Posted Mar 21, 2024 - 11:23 EDT
Identified
We are currently working on an issue where the user's email address is being displayed as the Foster Parent email address. This is a display issue only; the Foster Parent email has not been changed to the user's email address.
We will post updates through this thread as we have them. Thank you!
Posted Mar 14, 2024 - 07:34 EDT
This incident affected: PetPoint (PetPoint Application).