500 Errors in PetPoint

Resolved

This incident has been resolved.
Thank you for your patience.
Posted Apr 27, 2026 - 09:01 EDT

Monitoring

PetPoint performance should be improving at this time. We will monitor the system's performance and provide updates as needed.
Posted Apr 24, 2026 - 18:28 EDT

Update

Currently, the mitigation is progressing and a full recovery has not yet been validated.
Users will continue to encounter errors including the 500 errors, invalid username/password, and potentially more. Some users may be able to intermittently access PetPoint without issues.

Thank you for your continue patience. Additional updates will be posted as they become available.
Posted Apr 24, 2026 - 14:28 EDT

Identified

The issue is one being caused by our host platform - MS Azure.
MS Azure is working on a a full correction and has taken steps to stabilize the affected services and address the underlying issue.
You may continue to see errors until the full correction has been released.

Updates will be posted here as they become available.
Thank you for your patience!
Posted Apr 24, 2026 - 13:17 EDT

Investigating

We have received several reports of users encountering 500 errors within PetPoint and when attempting to login.
We are investigating the issue and updates will be posted here as they become available.
Posted Apr 24, 2026 - 12:52 EDT
This incident affected: PetPoint (PetPoint Application).