Pet Professional Portal: Unable to Save error
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 11:03 EST
Identified
The issue causing the 'Unable to Save' error has been identified and our team is working towards a resolution. In the meantime, if you remove the photo from the record and then click Save, the error will not display. Please contact our call center at 1- 833-714-5866 to complete your registrations if they are not being completed despite the error. Thank you for your patience!
Posted Nov 04, 2024 - 16:41 EST
Investigating
We have received reports of clients receiving an "Unable to Save" error when submitting registrations. Our development teams are investigating the cause of this issue and we hope to provide an update as soon as one is available. In the meantime, you can contact our call center at 1- 833-714-5866 to complete your registrations. Thank you for your patience!
Posted Oct 31, 2024 - 08:58 EDT
This incident affected: 24Pet (Pet Professional Portal).