Online Animal Listings not displaying properly for both US and Canadian groups
Incident Report for Pethealth Software Solutions
Resolved
This issue has been resolved for both US and Canadian groups. All Online Animal Listings should be displaying properly at this time.
Thank you for your patience.
Posted Nov 13, 2024 - 09:03 EST
Monitoring
A correction has been made and the online animal listings for US groups should now be displaying properly.
We are still working on resolving the issue for Canadian groups and will continue to post updates as they become available.
Posted Nov 12, 2024 - 10:44 EST
Investigating
We have received reports that the iframes and webservices online animal listings are not displaying properly for both US and Canadian groups At this time we believe this to be a separate issue from the Adoptable Animal Listings for Canadian groups not updating.
We are investigating the cause and a solution; we will post updates here as they become available.
Posted Nov 12, 2024 - 09:27 EST
This incident affected: Online Animal Listings (PetPoint) (Adoptable Animals IFrame, Lost/Found IFrame, Happy Tails IFrame, Webservices).