Builders Outage

Incident Report for Pethealth Software Solutions

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 18:49 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Builders should be operational at this time.

Thank you for your patience.
Posted Sep 15, 2025 - 15:43 EDT

Investigating

Users are reporting that they are experiencing a 504 error when running Builders reports. Builders reports are timing out, being unable to email Builders items, and unable to print custom kennel cards.

We are investigating this issue and updates will be posted here as they become available.
Posted Sep 15, 2025 - 15:01 EDT
This incident affected: PetPoint (Builders Add-On).