Unable to access PetPoint on Firefox browser
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved. PetPoint should be working as expected on the Firefox browser as expected.
Posted Jul 15, 2024 - 10:40 EDT
Update
The Development team has identified a way to "force" Firefox into displaying PetPoint properly until the underlying issue has been resolved.

Please follow these steps if you need/prefer to work in the Firefox browser.

Type about:config in the address bar.
Search for layout.css.prefixes.transitions in the search bar that will display at the top of the screen.
Set to True using the toggle button on the right side of the row that displays.
Close the browser tab and open PetPoint.

This setting should not need to be reset once the underlying issue has been corrected.
We will post updates here as they become available.

Thank you for your continued patience!
Posted Jul 09, 2024 - 09:30 EDT
Update
The Development team has identified a way to "force" Firefox into displaying PetPoint properly until the underlying issue has been resolved.

Please follow these steps if you need/prefer to work in the Firefox browser.

Type about:config in the address bar.
Search for layout.css.prefixes.transitions in the search bar that will display at the top of the screen.
Set to True using the toggle button on the right side of the row that displays.
Close the browser tab and open PetPoint.

This setting should not need to be reset once the underlying issue has been corrected.
We will post updates here as they become available.

Thank you for your continued patience!
Posted Jul 01, 2024 - 16:46 EDT
Update
The Development team has identified a way to "force" Firefox into displaying PetPoint properly until the underlying issue has been resolved.

Please follow these steps if you need/prefer to work in the Firefox browser.

Type about:config in the address bar.
Search for layout.css.prefixes.transitions in the search bar that will display at the top of the screen.
Set to True using the toggle button on the right side of the row that displays.
Close the browser tab and open PetPoint.

This setting should not need to be reset once the underlying issue has been corrected.
We will post updates here as they become available.

Thank you for your continued patience!
Posted Jun 17, 2024 - 15:00 EDT
Update
The Development team has identified a way to "force" Firefox into displaying PetPoint properly until the underlying issue has been resolved.

Please follow these steps if you need/prefer to work in the Firefox browser.

Type about:config in the address bar.
Search for layout.css.prefixes.transitions in the search bar that will display at the top of the screen.
Set to True using the toggle button on the right side of the row that displays.
Close the browser tab and open PetPoint.

This setting should not need to be reset once the underlying issue has been corrected.
We will post updates here as they become available.

Thank you for your continued patience!
Posted Jun 05, 2024 - 16:34 EDT
Update
The Development team has identified a way to "force" Firefox into displaying PetPoint properly until the underlying issue has been resolved.

Please follow these steps if you need/prefer to work in the Firefox browser.

Type about:config in the address bar.
Search for layout.css.prefixes.transitions in the search bar that will display at the top of the screen.
Set to True using the toggle button on the right side of the row that displays.
Close the browser tab and open PetPoint.

This setting should not need to be reset once the underlying issue has been corrected.
We will post updates here as they become available.

Thank you for your continued patience!
Posted May 24, 2024 - 09:33 EDT
Identified
The Development team has identified the cause of the issue and is working on a solution.
Other browsers such as Chrome and Edge continue to be unaffected at this time.
We will post updates here as they become available.

Thank you for your patience!
Posted May 23, 2024 - 16:59 EDT
Update
We have received multiple reports of users being unable to access PetPoint using the Firefox browser. A blank blue/green screen is displaying instead of the standard PetPoint login screen. Other browsers such as Chrome and Edge appear to be unaffected at this time.
The Development team is investigating the cause and a solution to this issue and we will post updates here as they become available.

Thank you for your patience!
Posted May 23, 2024 - 10:16 EDT
Investigating
We have received multiple reports of users being unable to access PetPoint using the Firefox browser. A blank blue/green screen is displaying instead of the standard PetPoint login screen. Other browsers such as Chrome and Edge appear to be unaffected at this time.
The Development team is investigating the cause and a solution to this issue and we will post updates here as they become available.

Thank you for your patience!
Posted May 21, 2024 - 10:13 EDT
This incident affected: PetPoint (PetPoint Application).