Outcome > Adoption displays error after Save
Incident Report for Pethealth Software Solutions
Resolved
This error has been resolved.
Posted Apr 15, 2024 - 14:09 EDT
Update
Our Development team has identified the cause of the error message and a correction is scheduled to be released overnight Sunday 4/14 into Monday 4/15/24.
Reminder: The Adoption record will be saved despite the error message.

Thank you for your patience.
Posted Apr 12, 2024 - 16:44 EDT
Identified
Our team has determined the cause for this error message display. Reminder: The Adoption record will be saved despite the error message.
Posted Apr 12, 2024 - 15:25 EDT
Investigating
Our team is currently working on an issue where the "An error has occurred. Please try again" message appears after saving an Outcome > Adoption. The Adoption record will be saved despite the error message.

We will post updates through this thread as we have them. Thank you!
Posted Apr 12, 2024 - 08:48 EDT
This incident affected: PetPoint (PetPoint Application).