Adoptable Search Iframe Issues

Incident Report for 24Pet Software Solutions

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 17:06 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2026 - 09:31 EDT

Investigating

We are currently investigating an issue with Adoptable Search Iframes. Our team is looking into this issue and updates will be posted once we get further information.
Posted Sep 18, 2026 - 08:19 EDT
This incident affected: Online Animal Listings (PetPoint) (Adoptable Animals IFrame).