Unable to access Pet Professional Portal on Firefox browser
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved. The Pet Profession Portal should be working as expected on the Firefox browser.
Posted Jul 15, 2024 - 10:39 EDT
Identified
The Development team has identified a way to "force" Firefox into displaying the Pet Professional Portal properly until the underlying issue has been resolved.

Please follow these steps if you need/prefer to work in the Firefox browser.

Type about:config in the address bar.
Search for layout.css.prefixes.transitions in the search bar that will display at the top of the screen.
Set to True using the toggle button on the right side of the row that displays.
Close the browser tab and open Pet Professional Portal.

This setting should not need to be reset once the underlying issue has been corrected.
We will post updates here as they become available.

Thank you for your continued patience!
Posted Jul 09, 2024 - 09:32 EDT
This incident affected: 24Pet (Pet Professional Portal).