PetPoint Login and Internal Errors: Technical Difficulties
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 07:42 EDT
Update
We have identified that the issue was related to the Azure platform and any cause intermit issues. We are continuing to monitor the situation and will update when the issue is resolve. Thank you for your patience.
Posted Apr 03, 2024 - 21:52 EDT
Monitoring
The Database is back up and working. We are continuing to investigate the cause for this (outage, performance issue, etc). We will update when a resolution has been determined.
Posted Apr 03, 2024 - 20:19 EDT
Investigating
The PetPoint is currently experiencing technical difficulties. We are investigating the cause for this and will provide an update as soon as possible.
Posted Apr 03, 2024 - 20:06 EDT
This incident affected: PetPoint (PetPoint Application).