Microchip Lookup Services Disruption

Resolved

This incident has been resolved.
Posted May 04, 2026 - 16:03 EDT

Investigating

Microchip lookup services for Chameleon are currently experiencing issues. This will likely affect ChamTransfer and Chiplet, and may result in error messages when attempting to use these services.
We'll work to address this as soon as possible but we do not currently have a fix ETA. An update will be posted here as soon as we have any more information.

Thank you for your patience.
Posted May 04, 2026 - 12:07 EDT
This incident affected: Chameleon (Chiplet, ChamTransfer).