Chameleon - Possible People issue

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 11:32 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 13:56 EST

Investigating

Our team is working to resolve an issue with the Possible People functionality not working as expected. We will post updates here as they are provided.
Posted Jan 28, 2026 - 11:58 EST
This incident affected: Chameleon (PossiblePeople).