PetPoint Large Multi-Animal Operations
Incident Report for Pethealth Software Solutions
Update
Some groups are still experiencing issues when completing multi-animal operations. Users may encounter page unresponsive errors, endless loading, or other similar issues. Until further notice, you may need to complete large multi-animal operations in batches of 15 records or less.
Posted Apr 23, 2024 - 10:01 EDT
Update
When completing multi-animal operations of 15 or more animals users may encounter page unresponsive errors, endless loading, or other similar issues. The Development team has identified the cause and is working to implement a correction.
Until the correction is released, you may need to complete large multi-animal operations in batches of 15 records or less.

We will post updates here as they are available.
Posted Apr 12, 2024 - 09:39 EDT
Update
When completing multi-animal operations of 15 or more animals users may encounter page unresponsive errors, endless loading, or other similar issues. The Development team has identified the cause and is working to implement a correction.
Until the correction is released, you may need to complete large multi-animal operations in batches of 15 records or less.

We will post updates here as they are available.
Posted Apr 03, 2024 - 09:56 EDT
Identified
When completing multi-animal operations of 15 or more animals users may encounter page unresponsive errors, endless loading, or other similar issues. The Development team has identified the cause and is working to implement a correction.
Until the correction is released, you may need to complete large multi-animal operations in batches of 15 records or less.

We will post updates here as they are available.
Posted Mar 26, 2024 - 16:30 EDT
This incident affects: PetPoint (PetPoint Application).