Petpoint Error Message on Intakes & Outcomes
Incident Report for Pethealth Software Solutions
Resolved
The error messages on Intake and Outcome have been resolved.
Posted Mar 22, 2024 - 10:38 EDT
Identified
The Development team has identified the underlying cause and is working on a correction.

Thank you for your continued patience!
Posted Mar 21, 2024 - 16:50 EDT
Investigating
We have received many reports of error messages when attempting to complete Intakes and Outcomes. The Development team is investigating the cause and a correction.

We will post updates here as they are available.
Posted Mar 21, 2024 - 15:29 EDT
This incident affected: PetPoint (PetPoint Application).