Chameleon - Chiplet issues

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 11:32 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 13:56 EST

Investigating

Our team is currently working to resolve an issue with Chiplet not returning results as expected. In the meantime, please contact our call center at 1- 833-714-5866 for microchip registration needs.
Posted Jan 28, 2026 - 12:00 EST
This incident affected: Chameleon (Chiplet).