Petfinder Auto-Uploads: Delays in Petfinder's animal import system
Incident Report for Pethealth Software Solutions
Update
We have been notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Sep 12, 2024 - 08:21 EDT
Update
We have been notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Aug 05, 2024 - 10:50 EDT
Update
We have been notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Jul 26, 2024 - 06:18 EDT
Update
We have been notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Jul 16, 2024 - 16:50 EDT
Update
We have been notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Jul 09, 2024 - 09:38 EDT
Update
We have been notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Jul 01, 2024 - 16:46 EDT
Update
We have been notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Jun 17, 2024 - 15:01 EDT
Update
We were recently notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Jun 05, 2024 - 16:35 EDT
Update
We were recently notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted May 23, 2024 - 10:18 EDT
Update
We were recently notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted May 16, 2024 - 11:36 EDT
Monitoring
We were recently notified by our partners at Petfinder.com that they are experiencing issues with their animal import system. Currently, uploaded pet listings are delayed up to 24 hours, while new & updated photos are delayed 1-3 days. We will continue to monitor this issue and share details as they are received.
Posted Apr 29, 2024 - 06:33 EDT
This incident affects: Online Animal Listings (PetPoint) (Petfinder).