CANADA ONLY - Online Animal listing updates will be paused due to an issue with data replication

Resolved

The fix has been deployed and updates to Canadian Online Animal Listings have resumed.
Posted Nov 05, 2025 - 09:21 EST

Investigating

CANADA ONLY: Online Animal listing updates will be paused due to an issue with data replication. A fix for this issue will be deployed overnight and updates will resume at that time.
Posted Nov 04, 2025 - 16:28 EST
This incident affected: Online Animal Listings (PetPoint) (Adoptable Animals IFrame, Lost/Found IFrame, Webservices).