Pet Assistant: Overall Technical issues with auto-uploaded information

Incident Report for Pethealth Software Solutions

Update

Our team continues to investigate issues with Pet Assistant, including data not importing as expected and emails not being delivered to Foster/Adopters. New accounts are also experiencing issues with logging in and accessing the dashboard from the Pet Assistant website.
Posted Mar 12, 2025 - 10:37 EDT

Update

Our team continues to investigate issues with Pet Assistant, including data not importing as expected and emails not being delivered to Foster/Adopters. New accounts are also experiencing issues with logging in and accessing the dashboard from the Pet Assistant website.
Posted Feb 21, 2025 - 09:58 EST

Update

Our team continues to investigate issues with Pet Assistant, including data not importing as expected and emails not being delivered to Foster/Adopters. New accounts are also experiencing issues with logging in and accessing the dashboard from the Pet Assistant website.
Posted Feb 04, 2025 - 07:45 EST

Update

Our team continues to investigate issues with Pet Assistant, including data not importing as expected and emails not being delivered to Foster/Adopters. New accounts are also experiencing issues with logging in and accessing the dashboard from the Pet Assistant website.
Posted Jan 13, 2025 - 09:13 EST

Update

Our team continues to investigate issues with Pet Assistant, including data not importing as expected and emails not being delivered to Foster/Adopters. New accounts are also experiencing issues with logging in and accessing the dashboard from the Pet Assistant website.
Posted Nov 04, 2024 - 16:43 EST

Update

Emails being sent from the Pet Assistant website are not being delivered. Our team is investigating and will post updates here as soon as they are available.
Posted Sep 12, 2024 - 08:21 EDT

Update

Emails being sent from the Pet Assistant website are not being delivered. Our team is investigating and will post updates here as soon as they are available.
Posted Aug 05, 2024 - 10:50 EDT

Update

Emails being sent from the Pet Assistant website are not being delivered. Our team is investigating and will post updates here as soon as they are available.
Posted Jul 26, 2024 - 06:18 EDT

Investigating

Emails being sent from the Pet Assistant website are not being delivered. Our team is investigating and will post updates here as soon as they are available.
Posted Jul 16, 2024 - 15:52 EDT
This incident affects: 24Pet (Pet Assistant).