PetPoint Report Website Outage or Report Time-Outs
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted May 20, 2022 - 07:52 EDT
Update
PetPoint Development Operations has learned that our underlying services provider Microsoft Azure is currently experiencing server issues which is preventing our PetPoint staff from addressing the issue. We will continue to monitor the outage with Microsoft Azure and provide updates as we receive them. Thank you for your patience and support.
Posted May 19, 2022 - 18:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 17:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 17:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2022 - 17:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 17:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2022 - 16:57 EDT
Investigating
The PetPoint Report Website is currently experiencing access issues We are investigating the cause for this and will provide an update as soon as possible.
Posted May 19, 2022 - 16:42 EDT
This incident affected: PetPoint (Reports).