Password Reset issues expired passwords

Incident Report for Pethealth Software Solutions

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 10:37 EDT

Investigating

The password reset functionality is currently experiencing technical difficulties. We are investigating the cause for this and will provide an update as soon as possible. In the meantime, users who cannot update their password through this password reset function will need to request that their password be reset in Add/Edit Users by a PetPoint Administrator or Jr. Admin - Setup user.
Posted Mar 05, 2025 - 11:25 EST
This incident affects: PetPoint (PetPoint Application).