Advanced Scheduling: "Create Intake" button removed from appointment Summary tab
Incident Report for Pethealth Software Solutions
Update
Advanced Scheduling/Visual Calendar users:
Our team is currently working on adding the "Create Intake" button back to the appointment Summary tab in PetPoint 5. We will post updates through this thread as we have them. Thank you!
Posted Apr 23, 2024 - 09:50 EDT
Update
Advanced Scheduling/Visual Calendar users:
Our team is currently working on adding the "Create Intake" button back to the appointment Summary tab in PetPoint 5. We will post updates through this thread as we have them. Thank you!
Posted Apr 12, 2024 - 09:44 EDT
Update
Advanced Scheduling/Visual Calendar users:
Our team is currently working on adding the "Create Intake" button back to the appointment Summary tab in PetPoint 5. We will post updates through this thread as we have them. Thank you!
Posted Apr 03, 2024 - 09:53 EDT
Identified
Advanced Scheduling/Visual Calendar users:
Our team is currently working on adding the "Create Intake" button back to the appointment Summary tab in PetPoint 5. We will post updates through this thread as we have them. Thank you!
Posted Mar 14, 2024 - 08:04 EDT
This incident affects: PetPoint (PetPoint Application).