PetPoint Outage

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 13:54 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2025 - 15:18 EST

Identified

The issue has been identified as an Azure issue, our Development Team is currently implementing a work around. We will continue to keep you updated as we get further information.
Posted Nov 20, 2025 - 14:01 EST

Investigating

We are currently investigating a PetPoint Outage
Posted Nov 20, 2025 - 13:35 EST
This incident affected: PetPoint (PetPoint Application).