Scheduled Intakes Issue

Incident Report for Pethealth Software Solutions

Monitoring

The correction has been released and we are monitoring the results.
Thank you for you patience.
Posted Aug 21, 2025 - 09:01 EDT

Identified

The Development team has identified the cause of this issue and are hoping to have a correction released by the end of this week.

Further updates will be posted here as they become available. Thank you for your patience.
Posted Aug 19, 2025 - 15:28 EDT

Investigating

We have received multiple reports of users receiving a "Please Select a Location" error when creating a Scheduled Intake.
This has been determined to be a bug and the Development team is working on a solution. Since this affecting all Scheduled Intakes, this is a high priority bug.
We will post updates here as they become available. Thank you for your patience.
Posted Aug 13, 2025 - 10:01 EDT
This incident affects: PetPoint (PetPoint Application).