PetPoint Degraded Performance
Incident Report for Pethealth Software Solutions
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 09:41 EDT
Update
Our team has been deploying various updates to improve the overall Performance of PetPoint 6. We will continue to monitor the results of these recent updates.
Posted Apr 03, 2024 - 09:54 EDT
Monitoring
Our team has deployed an initial fix to the performance issues in PetPoint and you should see an improvement at this time. There will be additional fixes deployed over the next several days to further optimize the performance in PetPoint. We will continue to monitor the overall performance and provide any additional updates here. Thank you!
Posted Mar 22, 2024 - 10:11 EDT
Update
A partial fix has been released that should improve loading times; we are monitoring the results. The Development team is still working on a complete fix and users may continue to experience errors throughout PetPoint. We will continue posting updates as they become available.

Thank you for your continued patience.
Posted Mar 21, 2024 - 14:55 EDT
Identified
The Development team has identified the cause of the performance issues being experienced throughout PetPoint; they are still working on a solution. We will continue to post updates here as they become available.

Thank you for your continued patience.
Posted Mar 20, 2024 - 16:03 EDT
Investigating
We have received many reports of degraded performance throughout PetPoint today. This degraded performance includes, but is not limited to, page unresponsive errors, long loading times, 500 Errors, unexpected logouts, and more.
The Development team is investigating the cause and working on a solution. We will post updates here as they are available.

Thank you for your patience.
Posted Mar 20, 2024 - 14:54 EDT
This incident affected: PetPoint (PetPoint Application).