PetPoint "Cannot read properties of undefined (reading 'Validate")" error message
Incident Report for Pethealth Software Solutions
Resolved
The correction for this issue was released last night 11/19/2024 and this issue is considered resolved.
Posted Nov 20, 2024 - 09:18 EST
Identified
The Development team has determine the cause of this issue and is working on a correction.
We will continue to post updates here as they become available.

Thank you for your patience!
Posted Nov 13, 2024 - 15:44 EST
Investigating
We have reports of users receiving a "Cannot read properties of undefined (reading 'Validate")" error message. This error message is typically being received when creating or editing Person records.
In the meantime, Person records can be created and edited in a PetPoint 5 module such as Care Activity, Case, and Finance.

We will post updates here as they become available.
Posted Nov 13, 2024 - 13:41 EST
This incident affected: PetPoint (PetPoint Application).