Enhanced/Emergency Support Phone Line Outage

Incident Report for Pethealth Software Solutions

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 09:26 EDT

Monitoring

Our third-party phone service has released a fix and is monitoring the results.
The Enhanced/Emergency phone line should be operational at this time.

Additional updates will be posted here as they become available.
Posted Sep 05, 2025 - 16:29 EDT

Identified

We have been made aware that our Enhanced/ Emergency Support phone line is currently experiencing an Outage.
All other lines of communicating with the Support Team (Support Case and Chat) are operational.

Our third-party phone service is investigating the issue and updates will be posted here as they become available.
Posted Sep 05, 2025 - 15:19 EDT
This incident affected: Support Options (PetPoint Support).