Pet Professional Portal Users unable to complete registrations on mobile devices
Incident Report for Pethealth Software Solutions
Resolved
Please reach out to Software Support if you are still having issues.
Posted Mar 11, 2024 - 14:40 EDT
Update
At this time, our developers have determined this issue is only affecting Apple Operating Systems (iPad, iPhone, Mac) that are 2 or more versions behind the most current version. Updating your device should resolve this issue.
In the meantime, you can use other devices (PCs, Android) to access the Pet Pro Portal or contact our 24Petwatch team directly at 1- 833-714-5866. Thank you!
Posted Feb 28, 2024 - 17:09 EST
Update
At this time, our developers have determined this issue is only affecting Apple Operating Systems (iPad, iPhone, Mac) that are 2 or more versions behind the most current version. Updating your device should resolve this issue.
In the meantime, you can use other devices (PCs, Android) to access the Pet Pro Portal or contact our 24Petwatch team directly at 1- 833-714-5866. Thank you!
Posted Feb 19, 2024 - 10:55 EST
Update
At this time, our developers have determined this issue is only affecting Apple Operating Systems (iPad, iPhone, Mac) that are 2 or more versions behind the most current version. Updating your device should resolve this issue.
In the meantime, you can use other devices (PCs, Android) to access the Pet Pro Portal or contact our 24Petwatch team directly at 1- 833-714-5866. Thank you!
Posted Feb 12, 2024 - 09:24 EST
Identified
Our developers have determined this issue is only affecting Apple Operating Systems (iPad, iPhone, Mac). They are working on a fix to address this issue. In the meantime, you can use other devices (PCs, Android) to access the Pet Pro Portal or contact our 24Petwatch team directly at 1- 833-714-5866. Thank you!
Posted Nov 01, 2023 - 17:17 EDT
Investigating
We are currently investigating an issue where Pet Professional Portal users on Mobile Devices are unable to complete the registration to the Pet Owners due to a pop-up screen appearing related to uploading photos. Our development teams are looking into this issue. In the meantime, Pet Professional Portal users on PC's are not experiencing this issue. Thank you for your patience as work to address this issue.
Posted Oct 18, 2023 - 16:07 EDT
This incident affected: 24Pet (Pet Professional Portal).