Animal Photos: Displaying as a broken link in Search
Incident Report for Pethealth Software Solutions
Resolved
The fix for this issue has been deployed. Animal photos should now be displaying properly in the Search Index/Info Center/Home Screen.

Thank you for your patience.
Posted Nov 13, 2024 - 09:05 EST
Update
Our team has identified a resolution for this issue, and we will update this post with details about when that fix is scheduled to deploy. Thank you!
Posted Nov 07, 2024 - 09:17 EST
Identified
Our team has identified the cause of this issue and are working towards a resolution. We will continue to post updates through this thread. Thank you!
Posted Nov 05, 2024 - 08:37 EST
Update
Our team is currently working on an issue with animal photos appearing as a broken image icon instead of the primary photo in the search. This appears to also have an impact on reports that use the Thumbnail version of the photo. We will post updates through this thread as we have them. Thank you!
Posted Nov 04, 2024 - 16:39 EST
Investigating
Our team is currently working on an issue with animal photos appearing as a broken image icon instead of the primary photo in the search. This appears to also have an impact on reports that use the Thumbnail version of the photo. We will post updates through this thread as we have them. Thank you!
Posted Nov 01, 2024 - 14:37 EDT
This incident affected: PetPoint (PetPoint Application).