PetPoint Login Page: Intermittent reports of system hanging after clicking "sign in".
Incident Report for Pethealth Software Solutions
Resolved
We have identified and resolved all issues connected to clients either having difficulty logging in or being returned to the login. ACTION REQUIRED: If you are continuing to experience this issue, it is critical that you clear the cache in your browser. Be sure to clear all page history including all cookies. Because of the platform change, this will be needed for your browser to no longer "look for" anything connected to the old platform. If you are unsure of how to clear your cache, the help section of your browser will contain instructions. Thank you.
Posted Apr 25, 2016 - 18:22 EDT
Monitoring
Issues relating to users being stuck after clicking "Sign In" has been resolved. If you continue to experience this issue, clear your cache and log in using https://prd.petpoint.com/sms3. It may be that DNS has not update the linking with you ISP. We will continue to monitor this for additional instances.
Posted Apr 24, 2016 - 14:47 EDT
Investigating
We have received reports from clients and have confirmed that at times, users logging in may experience the system hanging and not completing the login. After several attempts, they are successful. We are looking into this issue. Please try to log in again is you experience this issue.
Posted Apr 24, 2016 - 11:46 EDT
This incident affected: PetPoint (PetPoint Application).